Flowserve Corporation - Customer Support
Performance!
Translations of this page:

System Requirements

  • Performance! software is designed to work on MS Windows 2000, XP, Vista and Windows 7. Windows 2000 and 2003 Server are also supported.
  • About 450 MB required to install this application.

Make sure that your Firewall is not blocking FTP communication in both direction. This is mandatory during the installation and after the installation when Performance! upadtes its Database.

Check you FTP connection

install/requirements.txt · Last modified: 2013/04/16 07:00 (external edit)
 
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki